Designjet Z6100 Banding

Designjet Z6100 Banding on Prints but Showing Perfect Printhead Alignment Patterns

grey bandsThe prints show obvious banding problems, yet the printhead alignment patterns look fine, as well as the paper advance printout and calibration.  This call had me scratching my head for over a week.  Tech support had several suggestions, all of which failed.

 

Designjet Z6100 Banding on Prints but Showing Perfect Printhead Alignment Patterns

grey bandsThe prints show obvious banding problems, yet the printhead alignment patterns look fine, as well as the paper advance printout and calibration.  This call had me scratching my head for over a week.

Notice how the top of the grey diagnostics bar is fine. In fact, if you look at the video in the bottom of this post, you can see how the blocks start out printing fine, and then these white lines appear, which end up being the spots where the print bands. The banding stretched accross ALL colors.  The diagnostics print showed very few missing nozzles:

black nozzels

Tech support had several suggestions, all of which failed. Of course, the service manual has a huge section on banding and different approaches to it... but none of these worked.

 

Final solution was to clean the drop detector.  What was happening, was that the drop detector (being dirty) thought that many of the nozzles were out. To funny pattern seen in the video was to compensate for all those misfiring nozzles. Once I cleaned the drop detector, and ran a for nozzle check, everything worked fine.